On this page…
File menu
Edit menu
Insert menu
Format menu
View menu
Help menu

File menu

  • New: Create a new presentation file. A new instance of OIV will open. Keyboard shortcut: Ctrl- (or Command icon) N.
  • Open…: Open an existing presentation file. A new window with your computer’s directory will appear. Browse to the location of the desired file and click the “Open” button. Keyboard shortcut: Ctrl- (or Command icon) O.
  • Save: Save the current presentation file. A new window with your computer’s directory will appear. Name the presentation file and save it to the desired location. Keyboard shortcut: Ctrl- (or Command icon) S.
  • Save As: Follow the arrow to the right of this option to view the sub-options.
    • Save the current presentation file under a different name, thereby creating a copy of it. A new window with your computer’s directory will appear. Name the new presentation file and save it to a desired location.
    • Save the current presentation file in a format that will be readable in older versions of the OIV. A new window with your computer’s directory will appear. Name the new presentation file and save it to a desired location.
    • Save a Read-Only version of the current presentation file. The resulting .shw file will only contain your presentation slides; none of the Image Palette images will be exported. A new window will open, prompting you to choose a compression level for the exported slides. Then, your computer’s directory will appear. Name the Read-Only presentation file and save it to a desired location.
  • Close: Close the currently opened presentation file. If you made changes to your presentation, you will be prompted to save the file before closing it.
  • Upload All Slides: Upload your slide presentation to your Artstor account. You must have Instructor-Level Privileges with your Personal Collection enabled in order to use this feature. Keyboard shortcut: Ctrl- (or Command icon) U ; Slide Sorter icon: image:icon oiv upload.gif.
  • Upload selected images: Upload local images selected in the Image Palette to your Artstor account. You must have Instructor-Level Privileges with your Personal Collection enabled in order to use this feature. Keyboard shortcut: Ctrl-Alt-U (orOption keyCommand icon U); Image Palette icon: image:icon oiv upload.gif.
  • Print: Follow the arrow to the right of this option to view the sub-options.
  • Exit: Exit the OIV program.

Edit menu

  • Cut: Cut a selected slide (in the Slide Sorter) or segment (in the Slide Editor) and move it to the clipboard. Keyboard shortcut: Ctrl- (or Command icon) X.
  • Copy: Copy a selected slide (in the Slide Sorter) or segment (in the Slide Editor) and move it to the clipboard. Keyboard shortcut: Ctrl- (or image:Key command.jpg) C.
  • Paste: Paste a previously copied or cut slide (in the Slide Sorter) or segment (in the Slide Editor) from the clipboard. Keyboard shortcut: Ctrl- (or image:Key command.jpg) V.
  • Undo: Undo the most recent action that you have performed. Consult the “Edit” toolbar menu to confirm what that action was, whether deleting an image, replacing a text box, resizing or moving a segment, etc. You may continue to undo earlier actions by repeatedly selecting this option or using the corresponding keyboard shortcut. Keyboard shortcut: Ctrl- (or image:Key command.jpg) Z.
  • Redo: Restore an action that you have undone. Consult the “Edit” toolbar menu to confirm what that action was, whether deleting an image, replacing a text box, resizing or moving a segment, etc. If you have undone many actions, you may redo them all by repeatedly selecting this option, or using the corresponding keyboard shortcut. Keyboard shortcut: Ctrl-Shift (or image:Key command.jpg-Shift) Z.
  • Add a slide: Add a slide to your presentation. A new window will open, prompting you to select a slide template. Click on the desired template and then click the “OK” button. Keyboard shortcut: Ctrl- (or image:Key command.jpg) equals (=); Slide Sorter or Slide Editor icon: image:icon oiv slide add.gif.
  • Remove slide(s): Delete a slide selected in the Slide Sorter from your presentation. Keyboard shortcut: Ctrl- (or image:Key command.jpg) minus (-); Slide Sorter or Slide Editor icon:image:icon oiv slide delete.gif.
  • Preferences… (Please note that in Macs, this option will appear in the “Artstor OIV” menu and is also accessible by using the image:Key command.jpg-, keyboard shortcut.): A new window will appear, containing several options for editing your preferences. Click on the appropriate tab to edit the default settings for OIV: General, Image Size, Temp Space (or Files), Memory, or Defaults.

Insert menu

  • Add a slide: Add a slide to your presentation. A new window will open, prompting you to select a slide template. Click on the desired template and then click the “OK” button. Keyboard shortcut: Ctrl- (or image:Key command.jpg) equals (=); Slide Sorter or Slide Editor icon: image:icon oiv slide add.gif.
  • Add a text box: Add a text box to the currently displayed slide in the Slide Editor. Click once into the text box and drag it to a desired location on the slide. Slide Editor icon: image:icon oiv add text.gif.
  • Add an image: Add a image to the currently displayed slide in the Slide Editor. Click once into the image placeholder and drag it to a desired location on the slide. Fill this placeholder by finding the image in the Image Palette and dragging it into the empty box. Slide Editor icon: image:icon oiv add image.gif.
  • Add a shape: Add a shape to the currently displayed slide in the Slide Editor. A new window will appear, prompting you to choose a circle, square, or arrows pointing in various directions. Click on the desired item and click on the “OK” button. Click into the new shape and drag it to a desired location on the slide. Slide Editor icon: image:icon oiv add shape.gif.
  • Local image(s)…: Add local images to the Image Palette. A new window with your computer’s directory will appear. Browse to the location of the file(s) that you would like to import, choose the desired file(s), and then click on the “Add” button. Keyboard shortcut: Ctrl- (or image:Key command.jpg) L; Image Palette icon: image:icon oiv local.gif.
  • Image Group(s) from Artstor…: Import an Artstor Image Group into the Image Palette. A new window will appear, prompting you to log on to your Artstor account. Then, you will then see a list of the folders that are available to you. Double-click on a folder icon name to view its contents. Then, select the desired Image Group and click the “Download” button. Keyboard shortcut: Ctrl-Alt-A (orimage:Key option.jpgimage:Key command.jpgA); Image Palette icon: image:icon oiv download.gif.
  • PowerPoint Presentation…: Import an existing PowerPoint presentation, so that your PowerPoint slides will be converted into OIV slides, and the images contained in your PowerPoint slides will be imported into the Image Palette. A new window with your computer’s directory will appear. Browse to the location of your PowerPoint presentation, select the file, and then click on the “Open” button. Keyboard shortcut: Ctrl- (or image:Key command.jpg) T; Image Palette icon: image:icon oiv ppt.gif.

Format menu

  • Text:
    • Add a text box to the currently displayed slide in the Slide Editor. Click once into the text box and drag it to a desired location on the slide. Slide Editor icon: image:icon oiv add text.gif.
    • Format the currently selected text. A new window will appear, presenting options for adjusting the font type, size, style, color, or alignment. Make your selections and then click on the “OK” button. Keyboard shortcut: Ctrl- (or image:Key command.jpg) F; Slide Editor icon: image:icon oiv font.gif.

  • Image:
    • Add a image to the currently displayed slide in the Slide Editor. Click once into the image placeholder and drag it to a desired location on the slide. Fill this placeholder by finding the image in the Image Palette and dragging it into the empty box. Slide Editor icon: image:icon oiv add image.gif.
    • Zoom into the selected image. You may also use your mouse to zoom in by clicking directly into an image. Keyboard shortcut: equals (=); Slide Editor icon: image:icon oiv zoom in.gif.

    • Zoom out of the selected image. You may also use your mouse to zoom in by pressing the Shift key while clicking directly into an image. Keyboard shortcut: minus (=); Slide Editor icon: image:icon oiv zoom out.gif.

    • View the selected image in its Actual Size, i.e. a 1:1 ratio. Keyboard shortcut: nine (9).

    • Resize the selected image so that it will fit, in its entirety, within the space defined by the dashed outline of the image placeholder. Keyboard shortcut: zero (0).

  • Shape:
    • Add a shape to the currently displayed slide in the Slide Editor. A new window will appear, prompting you to choose a circle, square, or arrows pointing in various directions. Click on the desired item and click on the “OK” button. Click into the new shape and drag it to a desired location on the slide. Slide Editor icon: image:icon oiv add shape.gif.
  • Order: Move a selected object on top or below another one. Follow the arrow to the right of this option to view the sub-options: “Bring to front,” “Bring forward,” “Send to back,” and “Send backward.”
  • Move: Move the selected segment on your slide, whether an image, text box, or shape. Follow the arrow to the right of this option to view the sub-options: “Move element up,” “Move element down,” “Move element left,” or “Move element right.” Keyboard shortcuts: arrow keys – up/down, left/right.
  • Background…: Change the overall background color for the currently displayed slide in the Slide Editor. A color palette will appear, prompting you to select a color. You may click on any of the samples provided, or click on the “More colors” link at the bottom of this window to view additional choices. Please note, this option will change the background color for the entire slide. If you would only like to change the background color for a specific object, select the desired element and then choose the “Properties” option from this same menu.
  • Properties…: Change the appearance of the selected object. A new window will appear, prompting you to apply various effects. Please note, if you would like to change the overall background color for the entire slide, rather than individual objects, then choose the “Background” option in this same menu. Keyboard shortcut: Ctrl- (or image:Key command.jpg) W; Slide Editor icon: image:icon oiv properties.gif.
    • If you’ve selected an image, you can use this window to add a border or background to the image place holder.
    • If you’ve selected a text box, you can add a border or background to the text box, as well as set the level of opacity for the text within it.
    • If you’ve selected a shape, you can change its color, thickness, and opacity. If you’ve chosen a circle or square, you may also decide whether to fill the interior of the shape.
    • Once you’ve made your selections, click on the “OK” or “Apply” button.

View menu

  • Windows: Display another currently opened OIV presentation file. The name of each file will be listed in this menu option; use it to toggle between different OIV windows.
  • Workspace: Follow the arrow to the right of this option to view the options available for customizing your workspace:
    • Reset to default layout- Return to the default layout if you have maximized or minimized any panes.
    • Save layout- Save a customized workspace, if you have re-sized the various panes or maximized/minimized certain windows.
    • Hide/Show Slide Editor- Minimize the Slide Editor. Once you have hidden this pane, you may restore it by going back to this menu and selecting the “Show Slide Editor” option.
    • Hide/Show Slide Sorter- Minimize the Slide Sorter. Once you have hidden this pane, you may restore it by going back to this menu and selecting the “Show Slide Sorter” option.
    • Hide/Show Image Palette- Minimize the Image Palette. Once you have hidden this pane, you may restore it by going back to this menu and selecting the “Show Image Palette” option.
  • Image Palette Display: Follow the arrow to the right of this option to view the options available for viewing the contents of the Image Palette.
    • Show images only- Display only thumbnail images in the Image Palette. This view can be useful for testing purposes, as it hides any data associated with the image. Image Palette icon: image:icon oiv data hide.gif.
    • Show images with captions- Display the thumbnail images with a brief caption underneath. Image Palette icon: image:icon oiv data brief.gif.
    • Show images with full data- Display the thumbnail images with a full data record. Please note,you may also display the full data record for a single image in a separate window by using the Ctrl- (or image:Key command.jpg) D keyboard shortcut. Image Palette icon: image:icon oiv data full.gif.
  • Dialogs: Follow the arrow to the right of this option to view sub-options:
    • Show getting started wizard on startup- Change your preference for displaying the Getting Started dialog that appears when you first open the OIV. The Getting Started dialog asks you “What you would like to do?,” whether you want to create a new presentation (with an Artstor image group or your own local images) or open a presentation (whether an existing OIV .prs file or a PowerPoint presentation). At the bottom of this window, you may check a box so that this Getting Started guide no longer appears at startup.
    • Show presentation quick guide- Change your preference for displaying the Quick guide that appears when you first start a slide presentation. This Quick guide lists the various keyboard shortcuts that you can use during your presentation. For a listing of these keyboard shortcuts, please see: Image Palette presentation. At the bottom of this window, you may check a box so that this Quick guide no longer appears when you start a slide presentation.
    • Show certificate expiration warnings- Change your preference for receiving notifications when the date for re-authenticating the OIV is approaching. As a security measure, Artstor requires that every installation of the OIV be authenticated the first time the program is opened, as well as every 120 days thereafter. When prompted to authenticate, all you need to do is enter the email address and password that you used to register your Artstor account. You can manually re-authenticate by selecting the “Authenticate OIV” option from the “Help” toolbar menu.
    • Show upload warning- Change your preference for viewing the warning dialog that notifies users that the uploading features in OIV are restricted to Artstor users who have upgraded their accounts with Instructor-Level Privileges and enabled their Personal Collection. Each time you select one of these uploading options, warning will appear, reminding you that you must meet both criteria to continue using the desired feature. At the bottom of this window, you may check a box so that this warning no longer appears. For more detailed information, please see: Uploading images to Artstor or Uploading presentations to Artstor.
  • View Slide Presentation: View your slides as a presentation. The slides will appear just as you designed them in the Slide Editor, and in the order that they are listed in the Slide Sorter. Slide Sorter and Slide Editor icon: image:icon oiv start sp.gif.
  • View Image Palette Presentation: View the images in the Image Palette Presentation as a presentation. The images will appear full-screen against a black background. Image Palette icon: image:icon oiv start ip.gif.

Help menu

  • About OIV… (Please note that in Macs, this option will appear in the “Artstor OIV” menu and is also accessible by using the image:Key command.jpg-, keyboard shortcut.): View information about the OIV, such as the version of the current program, and contact information for support.
  • Authenticate OIV: Re-authenticate the current installation of the OIV. A new window will open, displaying the expiration date for the current certificate. Click on the “Authenticate Now” button and enter the email address and password for your Artstor account. A confirmation message will appear, notifying you of the next time that you will have to renew the certificate. As a security measure, Artstor requires that every installation of the OIV be authenticated the first time the program is opened, as well as every 120 days thereafter. The OIV will authenticate automatically if you are within the valid IP range for your institution, i.e. physically located on-campus. But, if you are off- campus, you will have to still have to periodically re-authenticate to continue using Artstor content. For more detailed information, please see: Authentication.
  • Help Topics: Launch the Help Index for OIV. The Help Index will also contain documentation for previous versions of the program.
  • Report a bug: Report a problem to Artstor’s User Services team for further troubleshooting. Once you enter a description of your problem and your email address, click on the “Report” button to submit the form. A copy of your OIV log file will be uploaded as part of the bug report.