On this page…
Generate Citations
Email Citations
Export to EndNote, ProCite, or Reference Manager
Export to RefWorks
View and Save Citations

 Generate Citations

The first step to export citations is to generate, or ‘save,’ them. You can then export selected image citations or an entire image group’s citation, to be saved outside of the Artstor Workspace for future use. Citation data exported from the Digital Library use IFLA standardization guidelines.

  1. To begin, select individual images with a single click. In the navigation bar, click Tools > Save citations for selected images. This option is also available from the right- (or Control-) click shortcut menu. OR Open an image group and in the navigation bar click Tools >Save citations for image group. This option is also available from the right- (or Control-) click shortcut menu.
  2. A confirmation message appears confirming the citations were saved. To review what you’ve selected, click Tools > View and export citations. A new browser window will open displaying your saved citations as well as image thumbnails. Select the images you would like to export as bibliographic citations by checking the box above each image.
  3. At the top of the Saved citations page you have four export/ save options:
  • Email citations
  • Export to EndNote, ProCite, or Reference Manager
  • Export to RefWorks
  • View and save citations

Email citations

  1. At the top of “Your saved citations” page, in the “Export options” section click Email citations.
  2. A form will appear:
  • Use the drop-down menu at the top of the form to choose the Citation Format for your email, whether “printer-friendly” or “tab-delimited.”
  • Enter your email address and the recipient’s email address.
  • You have the option to fill in a “Notes” field, as well as a check box to include a copy of the citations as an attachment to the email.
  • Before sending your email, you may preview your message by clicking Preview at the bottom of the form.
  1. Once you are ready to send your message, click Send.
  2. You will get a confirmation that your “email has been sent successfully” at the top of the page. Click Close to return to “Your saved citations” page.

Export to EndNote, ProCite, or Reference Manager*

If you use citation management or personal bibliographic software such as EndNote, ProCite, or Reference Manager, you can export Digital Library image citations directly into these programs. Please note that in order to use this feature, you will need to save a dedicated filter into the program files for that particular software on your computer. Please contact us and we can send you the appropriate filter file.

EndNote Filter – http://www.artstor.org/info/citations/ARTstor.enf

ProCite Filter – http://www.artstor.org/info/citations/ARTstor.cfg

Reference Manager Filter – http://www.artstor.org/info/citations/ARTstor.cap

If you are using the filter for Reference Manager, you may find this manual helpful, for working with your citation: http://referencemanager.com/sites/rm/files/m/ife_manual.pdf

  1. At the top of the “Your saved citations” page, in the “Export options” section click Export citations into EndNote, ProCite, or Reference Manager.
  2. A small window will open asking whether you would like to open or save the file. Click Open. This will launch the citation management software program you have installed on your computer
  3. Your computer’s directory will open, prompting you to select a library or bibliographic database that you have already created to import these new citations. Choose one.
  4. A new window will open, asking you to choose a filter. If you have saved the Artstor filter to the appropriate location, you will be able to scroll down the list and find one entitled “Artstor.”
  5. Once you select the filter, your library/bibliographic database will open with your new citations imported directly from Artstor.

*This feature does not work in Chrome browsers. Please use Firefox, Safari or IE to generate the proper file format.

Export to RefWorks

If you have an account with RefWorks, the online bibliographic management program, you may export Digital Library citations directly to your account.

  1. At the top of the “Your saved citations” page, in the “Export options” section click Export citations into RefWorks
  2. You will be automatically forwarded to the RefWorks web site, where you can log in to your account. Once you log in, RefWorks will begin importing your Artstor citations.

View and save citations

If you do not have citation software you can simply save and export your list of citations to your local computer

  1. At the top of the “Your saved citations” page, in the “Export options” section, click View and save
  2. From the drop-down menu next to the link, select an export format for your citations: “export format,” “printer-friendly format” or “tab-delimited format”
  3. The list of citations will appear in a new browser window. In this window’s navigation, click File > Save As… Your computer’s directory will open for you to choose a location to save your file.
  4. While the default file name is “Artstor Citations,” you may choose to rename your file.
  5. Here you may choose a file format. In most cases you will want save your citations in a text file (.txt). This is a convenient format for cutting and pasting text into other documents.
  6. If you chose to download your Digital Library citations in the “tab-delimited” format, this text file can then be easily imported into a spreadsheet created in Microsoft Excel or similar programs.
  7. You could also, at this point, use your browser’s File > Print option to print a hard copy of your Digital Library citations.